Folgen

Plug-ins in Host-Anwendungen aufrufen

So rufen Sie die Plug-ins auf: 

Photoshop

Gehen Sie wie folgt vor, um die Plug-ins in Photoshop aufzurufen:

1. Navigieren Sie zu "Filter" > "Nik".
2. Wählen Sie das Plug-in aus, das auf das Bild angewendet werden soll.

Gehen Sie wie folgt vor, um HDR Efex Pro 2 zu öffnen:

1. Navigieren Sie zu "Datei" > "Automatisieren".
2. Wählen Sie "Zusammenführen mit HDR Efex Pro 2" aus.
3. Klicken Sie auf "Auswählen", um einen Dateibrowser zu öffnen, in dem Sie die Bilder auswählen können, die in einem HDR-Bild zusammengeführt werden sollen. Klicken Sie dann auf "OK".

Photoshop verfügt außerdem über ein separates Fenster, über das Sie ganz leicht auf die Plug-ins zugreifen können. Das ist das so genannte Selective Tool. Es wird beim Starten von Photoshop automatisch geöffnet. Wenn Sie diese Einstellung ändern möchten, klicken Sie in der linken unteren Ecke auf "Einstellungen". Wenn Sie das Selective Tool schließen und dann erneut öffnen möchten, navigieren Sie zu "Datei" > "Automatisieren" > "Nik Selective Tool".

 

Lightroom

Gehen Sie wie folgt vor, um die Plug-ins in Lightroom zu öffnen:

1. Wählen Sie die Bilder aus, die optimiert werden sollen.
2. Navigieren Sie zu "Foto" > "Bearbeiten in".
3. Wählen Sie das Plug-in aus, das auf die Bilder angewendet werden soll.

Gehen Sie wie folgt vor, um HDR Efex Pro 2 zu öffnen:

1. Wählen Sie die Bildreihe aus, die optimiert werden soll.
2. Navigieren Sie zu "Datei" > "Mit Vorgabe exportieren".
3. Wählen Sie "HDR Efex Pro 2" aus.

 

 

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen

Kommentare