Folgen

Stapelverarbeitung: Photoshop

Gehen Sie wie folgt vor, um einen Stapelverarbeitungsvorgang in Dfine 2.0 zu erstellen:

1. Öffnen Sie ein Bild in Photoshop.
2. Öffnen Sie den Tab "Aktionen", indem Sie auf "Fenster" > "Aktionen" klicken.
3. Klicken Sie in Photoshop unten auf dem Tab "Aktionen" direkt links neben dem Papierkorbsymbol auf das Symbol "Neue Aktion erstellen". Weisen Sie Ihrer Aktion einen Namen zu.
4. Klicken Sie auf dem Tab "Aktionen" auf das Aufzeichnungssymbol, um mit der Aufzeichnung Ihrer Aktion zu beginnen.
5. Führen Sie die gewünschten Dfine 2.0-Rauschunterdrückungsmethoden aus. Beispiel:

  1. Klicken Sie auf "Filter" > "Nik Collection" > "Dfine 2.0".
  2. Klicken Sie in der Benutzeroberfläche von Dfine 2.0 auf die gewünschten Rauschunterdrückungseinstellungen und dann auf "OK".
  3. Warten Sie, bis Dfine 2.0 den Filter angewendet hat.
  4. Klicken Sie auf dem Tab "Aktionen" auf das Stoppsymbol. Ihre Aktion ist nun vollständig und wird auf dem Tab "Aktionen" angezeigt.

Um die Stapelverarbeitung für einen Ordner mit Bildern auszuführen, navigieren Sie zu "Datei" > "Automatisieren" und wählen Sie "Stapel" aus. Bevor Sie diesen Vorgang durchführen, wird empfohlen, auf Ihrem Desktop einen neuen Ordner mit dem Namen der Aktion und dem Wort "Verarbeitet" zu erstellen. Beispiel: "Dfine Verarbeitet". Nach dem Anwenden der Aktion werden alle Bilder dann in diesem Ordner gespeichert.

Gehen Sie wie folgt vor, um die Stapelverarbeitung zu starten:

1. Vergewissern Sie sich, dass im Dropdown-Menü "Aktion" die zuvor erstellte Aktion angezeigt wird. Wenn nicht die richtige Aktion angezeigt wird, klicken Sie auf das Dropdown-Menü und wählen Sie die richtige Aktion aus.
2. Wählen Sie in "Quelle" die Option "Ordner" aus und klicken Sie auf "Auswählen". Navigieren Sie zu dem Ordner, der die Bilder enthält, auf die Sie die Stapelverarbeitung anwenden möchten.
3. Wählen Sie unter "Zielauswahl" die Option "Ordner" aus. Klicken Sie auf "Auswählen" und navigieren Sie zu dem Ordner, den Sie zuvor auf Ihrem Desktop erstellt haben. In unserem Beispiel wäre dies der Ordner "Dfine Verarbeitet".
4. Klicken Sie auf "OK".

Die Stapelverarbeitung wird gestartet. Der Filter aus den Aktionen wird nun auf alle Bilder in dem Ordner angewendet und es wird eine Kopie der Bilder mit angewendetem Filter in dem hierfür erstellten Ordner auf dem Desktop gespeichert.

Hinweis: Wenn Sie Dfine 2.0 in einer Stapelverarbeitung oder in Aktionen verwenden, dann wird der Filtereffekt nicht auf eine separate Ebene angewendet. Wenn Sie Dfine 2.0 auf einer separaten Ebene anwenden möchten, dann duplizieren Sie die Ebene bei der Aufzeichnung der Aktion, bevor Sie Dfine 2.0 anwenden. Dadurch wird während der Stapelverarbeitung für jedes Bild eine neue gefilterte Ebene eingefügt. Allein durch das Klicken auf "OK" für eine Stapelverarbeitung wird keine neue Ebene erstellt, selbst wenn dies so eingestellt wurde.


So wenden Sie eine Stapelverarbeitung für die selektive Rauschunterdrückung mit Dfine 2.0 an

Die Farbbereich-Methode für die Rauschunterdrückung von Dfine 2.0 wurde entwickelt, um Ihnen die selektive Anwendung der Rauschunterdrückung auf eine Bildreihe zu ermöglichen. Befolgen Sie die Schritte zur Erstellung einer Stapelverarbeitung. Wenden Sie beim Erstellen der Aktion, die in der Stapelverarbeitung angewendet werden soll, allerdings Farbbereiche mit Farben an, die Sie in dem Bild ausgewählt haben, das der Bildreihe entspricht. Vergewissern Sie sich, dass die Bilder der Reihe, auf die eine Stapelverarbeitung angewendet werden soll, ähnliche Farben aufweisen, und wählen Sie ein charakteristisches Bild aus der Reihe aus. Legen Sie je nach gewünschter Rauschunterdrückung für jeden Farbbereich den Grad der Rauschunterdrückung fest.

 
War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen

Kommentare