Folgen

Ich besitze DxO FilmPack 1, 2 oder 3 und ich möchte auf DxO Optics Pro Version 8 upgraden. Wird mein FilmPack Plug-in weiter funktionieren?

Ja, das DxO FilmPack Plug-in wird auch mit DxO Optics Pro 8 funktionieren, aber Sie müssen das FilmPack Plug-in eventuell neu aktivieren.

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen

Kommentare