Haben Sie auch eine Version für mein Tablet oder planen Sie eine solche?

Diese Informationen gelten für Version: 5

 

Genau wie unsere anderen Programme benötigt DxO PhotoLab ein vollwertiges Betriebssystem, es ist nicht kompatibel mit iOS.

War dieser Beitrag hilfreich?

3 von 7 fanden dies hilfreich

Sie haben noch keine Antwort auf Ihre Frage gefunden?

Schicken Sie uns Ihre Frage
Anfrage senden