Follow

I only have macOS 10.13, what are the limitations when using DxO PureRAW?

This information applies to version(s): 1

 

We offer no support for DxO PureRAW on High Sierra, which is why we state that Mojave is the first OS compatible for use.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments