S’abonner

Traitement par lots: Photoshop

Pour effectuer un traitement par lots dans Dfine 2.0 :

1. Ouvrez une image dans Photoshop.
2. Ouvrez l'onglet "Actions" en cliquant sur Fenêtre > Actions.
3. Cliquez sur l'icône "Créer une nouvelle action" située à gauche de l'icône de la corbeille dans le bas de l'onglet "Actions" de Photoshop, puis attribuez un nom à l'action.
4. Cliquez sur l'icône d'enregistrement dans l'onglet "Actions" pour commencer à enregistrer l'action.
5. Exécutez les méthodes de réduction du bruit Dfine 2.0 appropriées. Exemple :

  1. Cliquez sur Filtres > Nik Collection > Dfine 2.0.
  2. Sélectionnez les paramètres de réduction de bruit appropriés dans l'interface Dfine 2.0, puis cliquez sur OK.
  3. Attendez que l'opération d'application du filtre Dfine 2.0 soit terminée.
  4. Cliquez sur l'icône "Arrêter" dans l'onglet "Actions". Votre action est maintenant terminée et visible dans l'onglet "Actions".

Pour lancer un traitement par lots d'un dossier d'images, accédez à Fichier > Automatisation, puis sélectionnez "Traitement par lots". Avant de démarrer ce processus, il est conseillé de créer sur votre Bureau un dossier portant le nom de l'action, suivi du mot "Traité". Par exemple : "Dfine Traité". Ce dossier contiendra toutes les images auxquelles l'action aura été appliquée.

Pour lancer le traitement par lots :

1. Assurez-vous que l'action créée à l'étape précédente apparaît dans le menu déroulant "Action". Si l'action correcte n'est pas indiquée, cliquez sur le menu déroulant et sélectionnez-la.
2. Sous "Source", indiquez le dossier, puis cliquez sur "Choisir". Accédez au dossier contenant toutes les images auxquelles appliquer le traitement par lots.
3. Sous "Destination", sélectionnez "Dossier". Cliquez sur "Choisir" et accédez au dossier que vous avez précédemment créé sur votre Bureau. Par exemple, le dossier "Dfine Traité".
4. Cliquez sur OK.

Le traitement par lots débute alors. Il applique le filtre associé à l'action à toutes les images du dossier, et enregistre une copie de l'image après application du filtre dans le dossier que vous avez créé sur le Bureau.

Remarque : Lorsque vous utilisez Dfine 2.0 dans le cadre d'un traitement par lots ou de l'application d'une action, l'effet du filtre n'est pas appliqué à un calque distinct. Pour qu'il le soit, lorsque vous enregistrez l'action, dupliquez le calque avant d'appliquer le filtre Dfine 2.0. Le traitement par lots inclura alors un nouveau calque filtré pour chaque image (le fait de cliquer sur OK lors du traitement par lots ne crée pas de calque, même si vous l'aviez défini en ce sens).

 

Comment réduire le bruit de manière sélective lors d'un traitement par lots avec Dfine 2.0

La méthode de réduction du bruit Plages de couleurs de Dfine 2.0 vous permet de réduire le bruit de manière sélective dans une série d'images. Pour cela, suivez les instructions de création d'un traitement par lots, mais lors de la création de l'action à appliquer, choisissez "Plages de couleurs" en sélectionnant les couleurs correspondant à la série d'images. Assurez-vous que la série d'images auxquelles appliquer le traitement par lots contiennent des couleurs similaires, puis sélectionnez une image représentative de ces dernières. Définissez le taux de réduction du bruit pour chaque plage de couleurs en fonction du niveau de réduction que vous voulez appliquer à l'objet.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande

Commentaires