S’abonner

Le plug-in plante à l'ouverture

Analog Efex Pro 2 bloque lorsque j'essaye de l'ouvrir. Ou mon image n'apparaît pas, elle présente une couleur dominante, ou encore l'image est pixélisée à outrance. Comment puis-je y remédier ?

Analog Efex Pro 2 exploite le processeur graphique (GPU, Graphics Processing Unit) de l'ordinateur. Ce processeur est également parfois appelé "carte graphique" ou "carte vidéo". Certaines cartes vidéo ne gèrent pas ce traitement supplémentaire. Des plantages peuvent alors survenir.

Pour résoudre ce problème, commencez par mettre à jour le pilote de votre processeur graphique ou carte vidéo.

Sous Mac : la mise à jour de la carte vidéo fournie avec votre Mac est généralement automatique. En revanche, si vous avez ajouté une deuxième carte, vous devrez peut-être procéder vous-même à la mise à jour de son pilote. Dans ce cas, consultez le site Web du fabricant de la carte graphique pour télécharger la mise à jour correspondante. Si vous utilisez Mac OS Snow Leopard (10.6), assurez-vous de passer à la version 10.6.6 (ou ultérieure) pour éviter toute perte de performances. Si vous n'êtes pas concerné par ce cas de figure, passez à la section suivante ci-après.

Si la procédure ci-dessus ne permet pas de résoudre le problème, désactivez le GPU (le cas échéant). Pour désactiver le GPU dans Analog Efex Pro 2, procédez comme suit :

  1. Si vous pouvez ouvrir Analog Efex Pro 2 et afficher une partie de l'interface, essayez de cliquer sur le bouton "Paramètres" en bas à gauche.
  2. Dans les paramètres, localisez la section "GPU" et développez-la. Décochez la case "Activer le traitement GPU" de manière à désactiver le GPU, puis fermez la fenêtre des paramètres.
  3. Fermez Analog Efex Pro 2 (en cliquant sur "Annuler"), fermez toutes les applications hôtes (Photoshop, Lightroom, Aperture), puis relancez Analog Efex Pro 2 pour voir si le problème a été résolu.

Si vous ne parvenez pas à désactiver le GPU depuis les paramètres ou si le problème persiste (par exemple, Analog Efex Pro 2 se bloque ou les boutons ne s'affichent pas correctement), veuillez contacter le support technique.

Sur Windows : identifiez le nom du fabricant de la carte vidéo, ainsi que le numéro du modèle. Nous vous conseillons ensuite de consulter directement le site Web du fabricant du GPU (dans l'idéal) ou, si cela n'est pas possible, de consulter le site Web du fabricant de l'ordinateur pour obtenir une mise à jour du pilote de la carte. Il n'est pas recommandé de passer par Windows Update, car nous avons constaté que ces pilotes n'étaient pas toujours à jour. Pour identifier quelle carte vidéo est utilisée sur votre ordinateur, procédez comme suit :

  1. Cliquez sur Démarrer > Panneau de configuration > Système et sécurité > Système > Gestionnaire de périphériques, puis cliquez sur le signe "plus" situé à côté de l'option "Cartes graphiques" pour afficher les informations sur le fabricant et le numéro de modèle.
  2. Consultez le site Web du fabricant (en le recherchant éventuellement sur Google), par exemple, Nvidia.com, puis recherchez le dernier pilote à jour en fonction du numéro de modèle en votre possession. Si vous ne le trouvez pas, contactez le fabricant de votre ordinateur pour obtenir la mise à jour.
  3. Une fois que vous avez trouvé la dernière version du pilote de votre GPU, téléchargez-la et installez-la.
  4. Redémarrez l'ordinateur, puis réessayez d'utiliser Analog Efex Pro 2.

Si la procédure ci-dessus ne permet pas de résoudre le problème, désactivez le GPU (si cela est possible) ou forcez Analog Efex Pro 2 à ne pas l'utiliser (mode sans échec). Pour désactiver le GPU dans Analog Efex Pro 2, procédez comme suit :

  1. Si vous pouvez ouvrir Analog Efex Pro 2 et afficher une partie de l'interface, essayez de cliquer sur le bouton "Paramètres" en bas à gauche.
  2. Dans les paramètres, localisez la section "GPU" et développez-la. Décochez la case "Activer le traitement GPU" de manière à désactiver le GPU, puis fermez la fenêtre des paramètres.
  3. Fermez Analog Efex Pro 2 (en cliquant sur "Annuler"), fermez toutes les applications hôtes (Photoshop, Lightroom, Aperture), puis relancez Analog Efex Pro 2 pour voir si le problème a été résolu.

Si vous ne parvenez pas à désactiver le GPU depuis les paramètres ou si le problème persiste (par exemple, Analog Efex Pro 2 se bloque ou les boutons ne s'affichent pas correctement), veuillez suivre les étapes ci-dessous après avoir fermé toutes les applications hôtes (Photoshop, Lightroom, Aperture) :

  1. Cliquez sur "Démarrer", puis saisissez %localappdata% tel quel dans la zone de recherche. Lorsque le dossier jaune "Local" s'affiche dans la liste de recherche, cliquez dessus. Avec les systèmes d'exploitation Windows 8, appuyez sur la touche Windows + R, recherchez %localappdata%, puis appuyez sur la touche Entrée.
  2. Dans le dossier "Local", double-cliquez sur "Google", puis sur "Analog Efex Pro 2". Localisez ensuite le fichier AnalogEfexPro2.cfg et double-cliquez dessus pour l'ouvrir. Windows vous invite à choisir une application avec laquelle ouvrir le fichier. Sélectionnez "Bloc-notes".
  3. Au tout début du fichier de configuration (avant le texte), collez le code suivant :
    <configuration>
    <group name="INTERN">
    <key name="UseSafeMode" type="bool" value="1"/>
    </group>
    </configuration>
  4. Enregistrez le fichier et fermez-le. Relancez Analog Efex Pro 2, puis vérifiez si le problème a été résolu.

Si le problème persiste (par exemple, Analog Efex Pro 2 se bloque ou les boutons ne s'affichent pas correctement), veuillez contacter le support technique.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande

Commentaires