S’abonner

Erreurs liées à Lightroom : Les plug-ins ne s'affichent pas dans Lightroom après leur installation. Que dois-je faire ?

Il peut arriver que la collection Nik ne soit pas correctement installée dans Adobe Lightroom 3 ou Lightroom 4 après l'exécution de son programme d'installation. Il semble que ce problème soit dû au fait que l'option "Stocker les paramètres prédéfinis avec le catalogue" soit cochée dans les préférences de Lightroom. Vous trouverez cette option dans Edition > Préférences > Paramètres prédéfinis OU Lightroom > Préférences > Paramètres prédéfinis. Pour que tous les plug-ins apparaissent dans le menu Photo > Modifier dans, décochez cette case.

Si les filtres ne s'affichent pas dans Lightroom, il se peut qu'une installation manuelle soit nécessaire. Pour installer manuellement un des produits de Nik Collection après l'exécution du programme d'installation, procédez comme suit :

  1. Assurez-vous que toutes les applications de retouche d'image, telles que Photoshop et Lightroom, soient fermées.
  2. Exécutez de nouveau le programme d'installation de Nik Collection pour Lightroom, en veillant à ce que les anciennes versions soient bien toutes désinstallées et que l'emplacement d'installation par défaut est utilisé (C:\Program Files\Google\Nik Collection OU Disque dur Macintosh | Applications | Nik Collection).
  3. Rouvrez Lightroom et vérifiez que le produit Nik Collection est bien installé sous Photo > Modifier dans > [nom du produit]. Si tel n'est pas le cas, passez à l'étape 4.
  4. Dans Lightroom, cliquez sur Edition > Préférences OU Lightroom > Préférences.
  5. Cliquez sur l'onglet "Edition externe" en haut de la boîte de dialogue "Préférences".
  6. Sur la droite, au milieu de la boîte de dialogue, cliquez sur le bouton "Sélectionner" et localisez le fichier Nik Collection pour votre produit. Ce dernier se trouve généralement sous C:\Program Files\Google\Nik Collection\Viveza 2\Viveza 2.exe OU Disque dur Macintosh | Applications | Nik Collection | Viveza 2 | Viveza 2. Pour les autres produits, remplacez "Viveza 2" par leurs noms respectifs.
  7. Une fois que vous l'avez trouvé, sélectionnez-le et cliquez sur "Sélectionner".
  8. Définissez le format de fichier sur "TIFF", l'espace colorimétrique sur "sRVB" (ou toute autre option de votre choix), la profondeur sur 16 bits, la résolution sur 240 et la compression sur "Sans".
  9. Dans la liste déroulante "Paramètre prédéfini", choisissez "Enregistrer les paramètres actuels en tant que nouveau paramètre prédéfini".
  10. Saisissez le nom du plug-in, tel que "Viveza 2", puis cliquez sur "Créer".

Vous pouvez ajouter un autre plug-in en reprenant les étapes 6 à 10. Une fois que vous avez terminé, fermez la boîte de dialogue "Préférences" en cliquant sur OK. Les plug-ins que vous avez ajoutés doivent maintenant être disponibles.

Remarque : Cette procédure n'est pas valable pour HDR Efex Pro 2, qui fonctionne différemment des autres plug-ins. HDR Efex Pro 2 est accessible dans Lightroom par le biais du menu Fichier > Exporter avec les paramètres prédéfinis.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande

Commentaires