S’abonner

Je possède DxO FilmPack 1, 2 et 3 et je veux mettre à jour DxO Optics Pro vers la version 8. Mon plug-in FilmPack va-t-il continuer à fonctionner ?

Oui, le plug-in DxO FilmPack fonctionne aussi pour DxO Optics Pro 8, mais il est possible que vous deviez le réactiver pour pouvoir l’utiliser.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande

Commentaires