S’abonner

Comment puis-je installer les modules pour les nouveaux appareils photos supportés par la nouvelle version de DxO OpticsPro 11 sur mon ancienne version de DxO OpticsPro ?

Comment puis-je obtenir les modules des nouveaux appareils photo et objectifs qui sont supportés pour fonctionner avec ma version précédente de DxO OpticsPro ?
Malheureusement, ceci n'est pas possible. Les modules sont spécifiquement créés pour être compatibles avec la version la plus récente de DxO OpticsPro. Pour utiliser DxO OpticsPro avec les appareils photos nouvellement supportés, vous devrez mettre à jour votre logiciel vers DxO OpticsPro v11. Vous pouvez faire cette mise à jour vers la dernière version de DxO OpticsPro en vous rendant sur votre compte client en ligne.

https://shop.dxo.com/login_upgrade.php?CountryShow=International

Une fois sur la page, cliquez sur le bouton « mettre à jour » Notre site vous indiquera le prix de cette mise à jour, en fonction des logiciels que vous possédez déjà, du lieu ou vous vous trouvez, et des promotions qui peuvent être en cours.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande

Commentaires