Comment puis-je installer les modules pour les nouveaux appareils photos supportés par la nouvelle version de DxO PhotoLab sur mon ancienne version de DxO PhotoLab ?

Version(s) concernée(s) par ces informations: 1, 2, 3, 4, 5

 

Malheureusement, ceci n'est pas possible. Les modules sont spécifiquement créés pour être compatibles avec la version la plus récente de DxO PhotoLab. Pour utiliser DxO PhotoLab avec les appareils photos nouvellement supportés, vous devrez mettre à jour votre logiciel vers DxO PhotoLab. Vous pouvez faire cette mise à jour en vous rendant sur votre compte client en ligne.

https://shop.dxo.com/login_upgrade.php?CountryShow=International

Une fois sur la page, cliquez sur le bouton « mettre à jour », notre site vous indiquera le prix de cette mise à jour, en fonction des logiciels que vous possédez déjà, du lieu ou vous vous trouvez, et des promotions qui peuvent être en cours.

Cet article vous a-t-il été utile ?

Utilisateurs qui ont trouvé cela utile : 1 sur 5

Vous n'avez pas trouvé de réponse à vos questions ?

Vous pouvez nous envoyer une demande
Envoyer une demande