Je mets à jour DxO PhotoLab. Dois-je d'abord supprimer la version précédente de DxO OpticsPro/DxO PhotoLab que j'ai installée sur mon ordinateur afin d'installer DxO PhotoLab ?

Version(s) concernée(s) par ces informations: 1, 2, 3, 4, 5

 

Non, ce n’est pas nécessaire. Vous pouvez installer DxO PhotoLab sur votre système sans d'abord désinstaller la version précédente.

Cet article vous a-t-il été utile ?

Utilisateurs qui ont trouvé cela utile : 1 sur 1

Vous n'avez pas trouvé de réponse à vos questions ?

Vous pouvez nous envoyer une demande
Envoyer une demande