Est-il possible d'acheter d'anciennes versions de vos logiciels ?

Si votre système d'exploitation n'est pas compatible avec la version actuelle de nos produits et que vous souhaitez utiliser une version plus ancienne de nos logiciels, veuillez contacter notre support client.

Pour obtenir de l'aide du Support Client DxO directement depuis cette page, veuillez cliquer sur ce lien.

Cet article vous a-t-il été utile ?

Utilisateurs qui ont trouvé cela utile : 3 sur 5

Vous n'avez pas trouvé de réponse à vos questions ?

Vous pouvez nous envoyer une demande
Envoyer une demande