Erreurs liées à Adobe Lightroom : les logiciels plug-ins ne s'affichent pas dans Adobe Lightroom Classic CC après leur installation. Que dois-je faire ?

Version(s) concernée(s) par ces informations : 2018, 2, 3, 4, 5

Il peut arriver que Nik Collection ne soit pas correctement installé dans Adobe Lightroom Classic CC après l'exécution du programme d'installation. Il semble que ce problème survienne lorsque l'option « Stocker les paramètres prédéfinis avec ce catalogue » est cochée dans les préférences de Lightroom. Vous trouverez cette option dans Edition > Préférences > Paramètres prédéfinis OU Lightroom > Préférences > Paramètres prédéfinis. Pour que tous les logiciels plug-ins apparaissent dans le menu Photo > Modifier dans, décochez cette case.

Si les filtres ne s'affichent pas dans Adobe Lightroom Classic CC, il se peut qu'une installation manuelle soit nécessaire. Pour installer manuellement un des produits Nik Collection après l'exécution du programme d'installation, procédez comme suit :

  1. Assurez-vous que toutes les applications de retouche d'image, telles qu'Adobe Photoshop et Adobe Lightroom, soient fermées.
  2. Réinstallez Nik Collection, mais veillez d'abord à ce que les anciennes versions soient bien toutes désinstallées et que l'emplacement d'installation par défaut soit utilisé (C:\Program Files\DxO\Nik Collection OU Macintosh HD | Applications | Nik Collection).
  3. Rouvrez Lightroom et vérifiez que le produit Nik Collection est à présent bien installé sous Photo > Modifier dans > [nom de l'application]. Si ce n'est pas le cas, passez à l'étape 4.
  4. Dans Lightroom, cliquez sur Edition > Préférences OU Lightroom > Préférences.
  5. Cliquez sur l'onglet « Edition externe » en haut de la boîte de dialogue « Préférences ».
  6. Sur la droite, au milieu de la boîte de dialogue, cliquez sur le bouton « Sélectionner » et localisez le fichier Nik Collection pour votre produit à l'aide des instructions indiquées plus bas.
    • REMARQUE : l'emplacement des fichiers nécessaires varie selon les différentes versions de Nik Collection :
      • Nik Collection 5 :
        • HDR, Dfine et Sharpener se trouvent généralement sous C:\Program Files\DxO\Nik Collection\Dfine\Dfine 2.exe OU Macintosh HD/Applications/Nik Collection/Dfine 2. Pour les autres applications, remplacez Dfine 2 par le nom approprié.
        • Windows uniquement: Nik Silver Efex Pro, Nik Analog Efex Pro, Nik Color Efex Pro et Viveza se trouvent sous C:\Program Files\DxO\Nik Collection\bin\Viveza 3.exe. Pour les autres applications, remplacez Viveza 3 par le nom approprié.
      • Nik Collection 4 :
        • Nik Color Efex Pro, Nik Analog Efex Pro, HDR, Dfine et Sharpener se trouvent généralement sous C:\Program Files\DxO\Nik Collection\Analog Efex Pro 2\Analog Efex Pro 2.exe OU Macintosh HD/Applications/Nik Collection/Analog Efex Pro 2. Pour les autres applications, remplacez Analog Efex Pro 2 par le nom approprié.
        • Windows uniquement: Nik Silver Efex Pro et Viveza devraient se trouver sous C:\Program Files\DxO\Nik Collection\bin\Viveza 3.exe. Pour les autres applications, remplacez Viveza 3 par le nom approprié.
      • Nik Collection 2018, 2, 3 :
        • Ce fichier se trouve généralement sous C:\Program Files\DxO\Nik Collection\Viveza 2\Viveza 2.exe OU Macintosh HD/Applications/Nik Collection/Analog Efex Pro 2. Pour les autres applications, remplacez Viveza 2 par le nom approprié.
  7. Une fois localisé, sélectionnez le programme ou le fichier d'application comme indiqué ci-dessus et cliquez sur « Sélectionner ».
  8. Définissez le format de fichier sur « TIFF », l'espace colorimétrique sur « sRVB » (ou toute autre option de votre choix), la profondeur sur « 16 bits », la résolution sur « 240 » et la compression sur « Sans ».
  9. Dans la liste déroulante « Paramètre prédéfini », choisissez « Enregistrer les paramètres actuels en tant que nouveau paramètre prédéfini ».
  10. Saisissez le nom du logiciel plug-in, tel que « Viveza 3 », puis cliquez sur « Créer ».

Vous pouvez ajouter un autre logiciel plug-in en reprenant les étapes 6 à 10. Une fois que vous avez terminé, fermez la boîte de dialogue « Préférences » en cliquant sur OK. Les logiciels plug-ins que vous avez ajoutés doivent alors être disponibles.

Veuillez noter que cela ne s'applique pas à HDR Efex Pro 2, qui est géré différemment des autres logiciels plug-ins. HDR Efex Pro 2 est accessible dans Lightroom sous Fichier > Exporter avec les paramètres prédéfinis.

Cet article vous a-t-il été utile ?

Utilisateurs qui ont trouvé cela utile : 4 sur 8

Vous n'avez pas trouvé de réponse à vos questions ?

Vous pouvez nous envoyer une demande
Envoyer une demande