フォローする

私のカメラはサポートされていますが、私が持っているDxO OpticsProのバージョンでは利用できません。何故ですか?

古いバージョンのDxO OpticsProを持っている場合、お持ちのカメラのサポートが、それより新しいバージョンに対してリリースされた可能性があります。この場合、最新のバージョンにアップグレードする必要があります。

DxO OpticsPro v10をお使いの場合は、カスタマーサービスにお問い合わせください。

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

コメント