フォローする

ホスト アプリケーションからプラグインへのアクセス

プラグインにアクセスする方法

Photoshop

Photoshop でプラグインにアクセスする方法は次のとおりです。

1. [フィルタ] > [Nik] を選択します。
2. 画像に適用するプラグインを選択します。

HDR Efex Pro 2 を開く方法は次のとおりです。

1. [ファイル] > [自動処理] を選択します。
2. [Merge to HDR Efex Pro 2] を選択します。
3. [選択] をクリックしてファイル ブラウザを開き、HDR 画像に統合する画像を選択して [OK] をクリックします。

Photoshop にはプラグインに簡単にアクセスできる別のウィンドウもあります。「選択ツール」と呼ばれるもので、Photoshop を開くと自動的に開きます。このウィンドウが自動的に開かないように設定を変更するには、ウィンドウの左下にある [設定] ボタンをクリックします。選択ツールを閉じた後、再度開く場合は、[ファイル] > [自動処理] > [Nik 選択ツール] を選択します。


Lightroom

Lightroom でプラグインにアクセスする方法は次のとおりです。

1. 高度な画像処理を行う画像(1 つまたは複数)を選択します。
2. [写真] > [他のツールで編集] を選択します。
3. 画像に適用するプラグインを選択します。

HDR Efex Pro 2 を開く方法は次のとおりです。

1. 高度な画像処理を行う複数の画像を選択します。
2. [ファイル] > [プリセットで書き出し] を選択します。
3. [HDR Efex Pro 2] を選択します。


Aperture

Aperture でプラグインにアクセスする方法は次のとおりです。

1. 高度な画像処理を行う画像(1 つまたは複数)を選択します。
2. [写真] > [プラグインで編集] を選択します。
3. 画像に適用するプラグインを選択します。

 
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

コメント