フォローする

バッチ処理: Photoshop

Dfine 2.0 でバッチ処理を作成する方法は次のとおりです。

1. 画像を Photoshop で開きます。
2. [ウィンドウ] > [アクション] をクリックして [アクション] タブを開きます。
3. Photoshop の [アクション] タブで、下部のゴミ箱アイコンの左にある [新規アクションを作成] アイコンをクリックし、アクションの名前を入力します。
4. [アクション] タブの記録アイコンをクリックすると、アクションの記録が始まります。
5. 適切な Dfine 2.0 のノイズ低減方式を実行します。次に例を示します。

  1. [フィルタ] > [Nik Collection] > [Dfine 2.0] をクリックします。
  2. Dfine 2.0 インターフェースで適切なノイズ低減の設定をクリックし、[OK] をクリックします。
  3. Dfine 2.0 でフィルタ適用プロセスが完了するまで待ちます。
  4. [アクション] タブの停止アイコンをクリックします。これでアクションが作成され、[アクション] タブに表示されます。

画像フォルダのバッチ処理を実行するには、[ファイル] > [自動処理] メニューを選択し、[バッチ] を選択します。この処理を開始する前に、アクション名に「Processed」という単語を組み合わせた名前の新しいフォルダをデスクトップに作成することをおすすめします。たとえば、「Dfine Processed」とします。アクション適用後のすべての画像がこのフォルダに保存されます。

バッチ処理を開始する方法は次のとおりです。

1. さきほど作成したアクションが [アクション] プルダウン メニューに表示されていることを確認します。該当するアクションが表示されていない場合は、プルダウン メニューをクリックして該当するアクションを選択します。
2. [ソース] で [フォルダ] を選択し、[選択] をクリックします。バッチ処理を適用するすべての画像が含まれているフォルダを指定します。
3. [実行後] で [フォルダ] を選択します。[選択] をクリックし、さきほどデスクトップに作成したフォルダを指定します。たとえば、「Dfine Processed」フォルダを指定します。
4. [OK] をクリックします。

バッチ処理が始まり、フォルダ内のすべての画像にアクションのフィルタが適用された後、フィルタ適用後の画像の新しいコピーが、デスクトップに作成したフォルダに保存されます。

注: バッチ処理またはアクションの中で Dfine 2.0 を使用する際、フィルタ効果が適用されるレイヤーは別レイヤーになりません。別レイヤーに Dfine 2.0 を適用するには、アクションを記録する際に、レイヤーを複製してから Dfine 2.0 を適用します。こうすると、フィルタを適用する新しいレイヤーが画像ごとにバッチ処理に組み込まれます([OK] をクリックしてバッチ処理を行った場合、新しいレイヤーを作成するように設定されていても、新しいレイヤーは作成されません)。


Dfine 2.0 で部分的なノイズ低減のバッチ処理を適用する方法

Dfine 2.0 のノイズ低減方式である色の範囲では、複数の画像にノイズ低減を部分的に適用できます。バッチ処理を作成する手順を行います。ただし、バッチ処理の中で適用するアクションを作成するときは、そのシリーズの画像に合う色を 1 枚の画像で選択し、色の範囲を適用します。バッチ処理を適用する一連の画像に、類似した色があることを確認し、他の画像を代表する画像を 1 つ選択します。各オブジェクトに適用したいノイズ低減レベルに基づいて、色の範囲ごとにノイズ低減の程度を設定します。

 
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

コメント