フォローする

Color Efex Pro 4 でのバッチ処理

Efex Pro 4 でバッチ処理を作成する方法は次のとおりです。

1. 画像を Photoshop で開きます。
2. [ウィンドウ] > [アクション] をクリックして [アクション] タブを開きます。
3. Photoshop の [アクション] タブで、下部のゴミ箱アイコンの左にある [新規アクションを作成] アイコンをクリックし、アクションの名前を入力します。
4. [アクション] タブの記録アイコンをクリックすると、アクションの記録が始まります。
5. 使用する Color Efex Pro 4 フィルタを選択します。次に例を示します。

  1. [フィルタ] > [Nik Collection] > [Color Efex Pro 4] をクリックしてインターフェースを起動します。
  2. Color Efex Pro 4 で、適切なフィルタをクリックして [OK] をクリックします。
  3. フィルタによる画像の処理と効果の適用が終わるまで待ちます。

6. [アクション] タブの停止アイコンをクリックします。これでアクションが作成され、[アクション] タブに表示されます。

画像フォルダのバッチ処理を実行するには、[ファイル] > [自動処理] メニューを選択し、[バッチ] を選択します。この処理を開始する前に、アクション名に「Processed」という単語を組み合わせた名前の新しいフォルダをデスクトップに作成することをおすすめします。たとえば、「Polarization Processed」とします。アクション適用後のすべての画像がこのフォルダに保存されます。

バッチ処理を開始する方法は次のとおりです。

1. さきほど作成したアクションが [アクション] プルダウン メニューに表示されていることを確認します。該当するアクションが表示されていない場合は、プルダウン メニューをクリックし、該当するアクションを選択します。
2. [ソース] で [フォルダ] を選択し、[選択] をクリックします。バッチ処理を適用するすべての画像が含まれているフォルダを指定します。
3. [実行後] で [フォルダ] を選択します。[選択] をクリックし、さきほどデスクトップに作成したフォルダを指定します。たとえば、「Polarization Processed」フォルダを指定します。
4. [OK] をクリックします。

バッチ処理が始まり、フォルダ内のすべての画像にアクションのフィルタが適用された後、フィルタ適用後の画像の新しいコピーが、デスクトップに作成したフォルダに保存されます。

注: バッチ処理またはアクションの中で Color Efex Pro 4 を使用する際、フィルタ効果が適用されるレイヤーは別レイヤーになりません。別レイヤーに Color Efex Pro 4 を適用するには、アクションを記録する際に、レイヤーを複製してから Color Efex Pro 4 フィルタを適用します。こうすると、フィルタを適用する新しいレイヤーが画像ごとにバッチ処理に組み込まれます([OK] をクリックしてバッチ処理を行った場合、新しいレイヤーを作成するように設定されていても、新しいレイヤーは作成されません)。

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

コメント