フォローする

Nik Collection のシステム要件

Nik Collection:

  • バージョン 4:

Apple macOS
  • Intel Core™ i5 または、それ以上の機種。 
  • メモリ要件(RAM):4 GB8 GB 推奨)。 
  • 4 GB 以上のハードディスクの空き容量。 
  • 10.14Mojave)、10.15Catalina)、11Big Sur)をサポート。 
  • Adobe Photoshop CC 2020 から 2021 迄サポート。 
  • Adobe Photoshop Elements 2020 から 2021 迄サポート(ただし Nik HDR Efex を除く、これは、Photoshop Elements と互換性が無い為)。 
  • Adobe Photoshop Lightroom Classic CC 2019 から 2021 迄サポート。 
  • DxO PhotoLab 4 以降をサポート。 
  • Serif Affinity 1.8 以降をサポート(ただし Nik Perspective Efex を除く、これは Affinity と互換性が無い為)。 
  • G P U 高速処理との互換性: 最低要件:NVIDIA GeForce 8 シリーズ、ATI Radeon HD2000 シリーズ、Intel HD Graphics 2000 シリーズ。 互換性のあるカードが利用できない場合、GPU 高速処理は無効になり、CPU によって処理されます
Microsoft® Windows®
  • Intel Core® 2 AMD Athlon™ 64 X2 またはそれ以上の機種(Intel Core® i5 またはそれ以上 の機種を奨励)。
  • メモリ要件(RAM):4 GB8 GB 奨励)。
  • 4 GB 以上のハードディスクの空き容量
  • Microsoft® Windows® 8.164-ビット)、Microsoft® Windows® 1064-ビット且つ Microsoft® によってサポートされているもの)をサポート。
  • Microsoft Surface はサポートされていません
  • Adobe Photoshop CC 2020 から 2021 迄サポート
  • Adobe Photoshop Elements 2020 から 2021 迄サポート(ただし Nik HDR Efex を除く、これは Photoshop Elements と互換性が無い為)
  • Adobe Photoshop Lightroom Classic CC 2019 から 2021 迄サポート
  • DxO PhotoLab 4 以降をサポート
  • Serif Affinity 1.8 以降をサポート(ただし Nik Perspective Efex を除く、これは Affinity と互
    換性が無い為)。
  • HiDPI モニターをサポートするための要件:
    • Microsoft Windows 10.1607 以降。
    • Adobe Photoshop CC 2020 から 2021 迄(Adobe Photoshop から起動する場合)。
  • G P U 高速処理との互換性: 最低要件:NVIDIA GeForce 8 シリーズ、ATI Radeon HD2000 シリーズ、Intel HD Graphics 2000 シリーズ。 互換性のあるカードが利用できない場合、GPU 高速処理は無効になり、CPU によって処理されます

 

  • バージョン 3:

Apple macOS
  • Intel CoreTM i5 または、それ以上の機種。

  • メモリ要件(RAM):4 GB8 GB 推奨)。

  • 4 GB 以上のハードディスク空き容量。

  • 10.13 (High Sierra)10.14 (Mojave)10.15 (Catalina) 11 (Big Sur)をサポート

  • Adobe Photoshop CS5 から、CC 2021 版までサポート(64 ビット版)。

  • Adobe Photoshop Elements 12 から、2021 版までサポート(ただし HDR Efex Pro 2 除く。このプラグインは Photoshop Elements にサポートされていないため)。

  • Adobe Photoshop Lightroom 3 から Classic CC 2021 版までサポート。 • DxO PhotoLab 2 以降。

  • Serif Affinity 1.8 以降。

  • GPU 高速処理との互換性: NVIDIA GeForce 8 シリーズ、ATI Radeon HD2000 シリーズ、Intel HD Graphics 2000 シリー ズをサポート。 グラフィックカードに互換性がない場合、GPU 高速処理は無効になり CPU により処理されます。
Microsoft® Windows®
  • Intel Core® 2AMD AthlonTM 64 X2、またはそれ以上の機種(Intel Core® i5 を強く奨 励)。
  • メモリ要件(RAM):4 GB8 GB 推奨)。
  • 4 GB 以上のハードディスク空き容量。
  • Microsoft® Windows® 8.164 ビット版)、Microsoft® Windows® 1064 ビット版で Microsoft®社によりサポートさ れているもの)をサポート。
  • Microsoft Surface はサポートされていません。
  • Adobe Photoshop CS5 から、CC 2021 版までサポート(64 ビット版)。
  • Adobe Photoshop Elements 13 から、2021 版までサポート(ただし HDR Efex Pro 2 く。このプラグインは Photoshop Elements にサポートされていないため)。
  • Adobe Photoshop Lightroom 3 から Classic CC 2021 版までサポート。
  • DxO PhotoLab 2 以降。
  • Serif Affinity 1.8 以降。
  • HiDPI モニターをサポートするための要件
  • Microsoft Windows 10.1607 以降。
  • Photoshop CC 2015.5 以降(Adobe Photoshop から起動した場合)
  • GPU 高速処理との互換性: NVIDIA GeForce 8 シリーズ、ATI Radeon HD2000 シリーズ、Intel HD Graphics 2000 シリー ズをサポート。 グラフィックカードに互換性がない場合、GPU 高速処理は無効になり CPU により処理されます。

 

  • バージョン 2:

Apple macOS
  • Intel CoreTM i5 または、それ以上の機種。
  • メモリ要件(RAM):4 GB(8 GB 推奨)
  • 4 GB 以上のハードディスク空き容量。
  • macOS 10.12 (Sierra)10.13(High Sierra)10.14(Mojave)10.15(Catalina)をサポート
  • Adobe Photoshop CS5 から、CC 2020 版までサポート(64 ビット版)
  • Adobe Photoshop Elements 12 から、2020 版までサポート (ただし HDR Efex Pro 2 を除 く。
    このプラグインは Photoshop Elements にサポートされていないため)
  • Adobe Photoshop Lightroom 3 から Classic CC 2020 版までサポート。 
  • GPU 高速処理との互換性: NVIDIA GeForce 8 シリーズ、ATI Radeon HD2000 シリーズ、Intel HD Graphics 2000 シリー ズをサポート。グラフィックカードに互換性がない場合、GPU 高速処理は無効になり CPU により処理されます。
Microsoft® Windows®
  • Intel Core® 2AMD AthlonTM 64 X2、またはそれ以上の機種(Intel Core® i5 を強く奨励 )
  • メモリ要件(RAM):4 GB(8 GB 推奨)
  • 4 GB 以上のハードディスク空き容量。
    Microsoft® Windows® 7 (64 ビット版) Service Pack 1Microsoft® Windows® 8.1 (64 ビット版)
    Microsoft® Windows® 10 (64 ビット版で Microsoft®社によりサポートさ れているもの)をサポ
    ート。
  • Microsoft Surface はサポートされていません。
  • Adobe Photoshop CS5 から、CC 2020 版までサポート(64 ビット版)
  • Adobe Photoshop Elements 13 から、2020 版までサポート (ただし HDR Efex Pro 2 を除 く。このプラグインは Photoshop Elements にサポートされていないため)
  • Adobe Photoshop Lightroom 3 から Classic CC 2020 版までサポート。
  • HiDPI モニターをサポートするための要件
  • Microsoft Windows 10.1607 以降。
  • Photoshop CC 2015.5 以降(Adobe Photoshop から起動した場合) 
  • GPU 高速処理との互換性: NVIDIA GeForce 8 シリーズ、ATI Radeon HD2000 シリーズ、Intel HD Graphics 2000 シリー ズをサポート。グラフィックカードに互換性がない場合、GPU 高速処理は無効になり CPU により処理されます。

 

  • バージョン 2018:

Apple macOS
  • Intel Core™ i5 または、それ以上の機種。
  • メモリ要件(RAM):4 GB8 GB 推奨)。
  • 4 GB 以上のハードディスク空き容量。
  • macOS 10.12Sierra)、10.13High Sierra)、10.14Mojave)をサポート
  • Adobe Photoshop CS5 から、CC 2019 版までサポート(64 ビット版)。
  • Adobe Photoshop Elements 12 から、2019 版までサポート (ただしHDR Efex Pro 2 を除く。このプラグインはPhotoshop Elements にサポートされていないため)。
    Adobe Photoshop Lightroom 3 から Classic CC 2019版までサポート。 
  • GPU 高速処理との互換性: NVIDIA GeForce 8シリーズ、ATI Radeon HD2000シリーズ、Intel HD Graphics 2000シリーズをサポート。グラフィックカードに互換性がない場合、GPU高速処理は無効になり、CPUにより処理されます。
Microsoft® Windows®
  • Intel Core® 2AMD Athlon™ 64 X2、またはそれ以上の機種(Intel Core® i5 を強く奨励)。
  • メモリ要件(RAM):4 GB8 GB 推奨)。
  • 4 GB 以上のハードディスク空き容量。
  • Microsoft® Windows® 7 64 ビット版) Service Pack 1Microsoft® Windows® 8.1 64 ビット版)、Microsoft® Windows® 10 (64 ビット版で Microsoft®社によりサポートさ れているもの)をサポート。より詳しい情報は以下のページを参照
  • Adobe Photoshop CS5 から、CC 2019 版までサポート(64 ビット版)。
  • Adobe Photoshop Elements 13 から、2019 版までサポート (ただしHDR Efex Pro 2 を除く。このプラグインはPhotoshop Elements にサポートされていないため)。
  • Adobe Photoshop Lightroom 3 からClassic CC 2019 版までサポート。
  • GPU 高速処理との互換性: NVIDIA GeForce 8シリーズ、ATI Radeon HD2000シリーズ、Intel HD Graphics 2000シリーズをサポート。グラフィックカードに互換性がない場合、GPU高速処理は無効になり、CPUにより処理されます。
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

コメント