有一条消息提醒我安装软件需要 OS X 10.7 或更高版本的操作系统,我的操作系统已更新到最新,但安装依然失败。 为什么?

此信息适用于版本:201823

我收到一条消息,提醒我安装软件需要 OS x 10.7 或更高版本的操作系统,我的操作系统已更新到最新,但安装依然失败。

您的 Nik Collection 版本是在开发人员获取关于后续 Mac 操作系统的信息之前发布的,因此错误信息提示未能将后者考虑入内。

很遗憾,Nik Collection 2018 by DxO Nik Collection 2 或 3 by DxO 不兼容 macOS Big SurMonterey Ventura 这是由这些操作系统版本所使用的新卷方案的结构和安全设置所导致。

要直接通过本文中查看与操作系统和主机软件的兼容性表,请单击此链接

在此情况下,您可以选择购买当前版本的 Nik Collection by DxO,或是在列表中支持的操作系统上运行您已经拥有的 Nik Collection by DxO 版本。

这篇文章有帮助吗?

6 人中有 1 人觉得有帮助

您还没有找到问题的答案?

您可以向我们发送请求
发送请求