Lightroom 问题:安装后我的插件未出现在 Lightroom 中。 如何解决这个问题?

偶尔,在运行 Nik Collection 安装程序后,软件可能无法在 Adobe Lightroom 中正确安装。 这似乎是因为在 Lightroom 的首选项中勾选了“使用目录存储预设”选项。 此选项位于“编辑” > “首选项” > “预设”或 “Lightroom” > “首选项” > “预设”。 取消勾选该复选框可使所有插件出现在菜单的“照片” > “编辑于”中。

如果滤镜未出现在 Lightroom 中,则可能需要手动安装。 在安装程序运行后,如要手动安装 Nik Collection 的其中一个产品,请执行以下操作:

  1. 确保关闭所有图像编辑应用程序,如 Photoshop 和 Lightroom。
  2. 重新运行适用于 Lightroom 安装程序的 Nik Collection 产品,请确保您已卸载所有旧版本并使用默认的安装位置(C:\Program Files\DxO\Nik Collection 或者 Macintosh HD | 应用程序 | Nik Collection)。
  3. 再次打开 Lightroom 并查看 Nik Collection 产品是否已安装在“照片” > “编辑于” > [产品名称] 下。 如果仍未正确安装,请继续进行第 4 步。
  4. 在 Lightroom 仍处于打开状态时,单击“编辑” > “首选项”或“Lightroom” > “首选项”。
  5. 单击“首选项”顶部的“外部编辑”选项卡。
  6. 在右侧的中间位置单击 "选择 "按钮,为您的产品找到 Nik Collection 应用程序文件。 通常情况下,您可在 C:\Program Files\DxO\Nik Collection\Viveza 2\Viveza 2.exe,或 Macintosh HD |Applications | Nik Collection | Viveza 2 | Viveza 2 中找到该文件。 对于其他产品,请用相应的产品替换 Viveza 2。
  7. 找到后,请选择上述程序或应用程序文件,然后单击"选择"。
  8. 将文件格式设为“TIFF”,色彩空间设为 sRGB (或您的选择之一),位深设为 16 位,分辨率设为 240,压缩设为无。
  9. 在“预设”下,单击下拉选择器,从列表中选择“将当前设置保存为新预设”。
  10. 输入插件的名字,如“Viveza 2”,然后单击“创建”。

您可通过返回并再次按照步骤 6 -10 添加另一个插件,否则单击“确定”来关闭“首选项”。 您现在应该就可以访问您添加的插件了。

请注意,这不适用于 HDR Efex Pro 2。 它的处理方式不同于其他插件。 您可在 Lightroom 的“文件” > “使用预设导出”下访问 HDR Efex Pro 2。

 

这篇文章有帮助吗?

2 人中有 0 人觉得有帮助

您还没有找到问题的答案?

您可以向我们发送请求
发送请求