我的相机镜头组合已在网站列出,但 DxO PhotoLab 无法安装模块。

本信息适用于版本:1、2、3、4、

 

在 DxO PhotoLab 中,请选择检查最新版本(如果操作系统是 Windows,则位于帮助菜单下方;如果是 Mac,则位于DxO PhotoLab 菜单下方),如果有最新的更新,请进行安装。

如果您的 DxO PhotoLab 是最新版本, 那么很可能您的软件是不支持您相机或镜头的旧版本。 我们建议您下载 DxO PhotoLab 的试用版,用以检查您的相机镜头组合是否受支持。

您可通过  客户帐户 以折扣价升级到最新的主要版本。 请注意,您必须拥有 DxO OpticsPro 或 DxO PhotoLab 的付费许可证,才可享受升级定价。

这篇文章有帮助吗?

11 人中有 2 人觉得有帮助

您还没有找到问题的答案?

您可以向我们发送请求
发送请求