如何才能同时使用受支持的新款相机专用的模块和旧版本的 DxO PhotoLab?

此信息适用于版本:1、2、3、4、5

 

很遗憾,不可以。  这些模块都是专门制作的,以便兼容最新版本的 DxO PhotoLab 。  为了在新支持的相机上使用 DxO PhotoLab,您需要升级到 DxO PhotoLab。  您可以通过以下链接登录到您的在线帐户,升级到最新版本的 DxO PhotoLab : 

https://shop.dxo.com/login_upgrade.php?CountryShow=International 

并点击 DxO PhotoLab 的升级链接。 我们的系统将指导您完成升级,并根据您现有的配置、所在地以及购买时是否有任何促销价来计算您的费用。“

这篇文章有帮助吗?

5 人中有 1 人觉得有帮助

您还没有找到问题的答案?

您可以向我们发送请求
发送请求