我的系统新旧程度是否足以运行 DxO 软件?

此信息适用于版本:1、2、3、4、5

 

许多故障都是由显卡过时或操作系统未及时更新造成的。

请访问显卡制造商的网站,以下载最新的驱动程序和/或更新您的电脑操作系统。

您可以随时访问我们的网站,在“软件名称“>”要求”板块中查看特定的 DxO  软件所需的最低系统要求。

这篇文章有帮助吗?

7 人中有 3 人觉得有帮助

您还没有找到问题的答案?

您可以向我们发送请求
发送请求