为什么新的 Nik Collection by DxO 覆盖了我现有的 Nik Collection 版本?

这一信息适用于版本:2018、2、3、4

 

旧版本的 Nik Collection 默认被覆盖,因为它是更新版本,无需复制。

如果您选择不用新版本, 并且拥有  2018 年发布版本之后的 Nik Collection by DxO 版本,可以随时卸载新版本, 然后从您的客户帐户中再次下载并安装旧版本(前提是您以前的 Nik Collection by DxO 版本兼容您当前的操作系统)。

如果您是 Nik Collection by DxO 发布之前的客户, 请注意这些版本已不可用。 因此您有责任理解您选择通过下载试用版或安装付费版从计算机中删除此软件。 此外,在完成安装 Nik Collection by DxO 之前均有此警告。

这篇文章有帮助吗?

10 人中有 5 人觉得有帮助

您还没有找到问题的答案?

您可以向我们发送请求
发送请求