DxO FilmPack 的系统要求

DxO FilmPack:

  • 版本 6: 

Apple macOS
  • 建议 Intel® Core™ i7 第 4 代或更高版本,或 Apple M1
  • 4 GB 内存(建议 8 GB 或更大)
  • 400 GB 及以上可用磁盘空间
  • macOS 10.15 (Catalina)、11.0 (Big Sur) 或 12.0 (Monterey)

Microsoft® Windows®

  • Intel® Core™ 2 或 AMD Athlon™ 64 X2 或更高版本(推荐Intel® Core™ i7 第 4 代或更高版本、AMD Ryzen™)
  • 4 GB 内存(建议 8 GB 或更大)
  • 400 GB 及以上可用磁盘空间
  • Microsoft® Windows® 10 版本 1809 或更高版本(64 位且仍受 Microsoft® 支持),建议使用 Windows® 10 版本 2004 或更高版本

 

  • 版本 5: 

Apple macOS
  • Intel Core™ i5 或更高版本
  • 4 GB 内存(推荐 6 GB)
  • 400 MB 可用磁盘空间
  • 10.13 (High Sierra), 10.14 (Mojave), 10.15 (Catalina)
  • 1024x768 或更高的屏幕分辨率
  • 兼容的主机应用程序:
      • DxO PhotoLab 1 或更高版本
      • DxO OpticsPro 10 或更高版本
      • Adobe® Photoshop® CS3、CS4、CS5、CS6、CC、CC 2014、CC 2015、CC 2015.5(64 位)、CC 2017、CC 2018、CC 2019
      • Adobe® Photoshop® Elements® 9、10、11、12、13、14、15、2018、2019、2020
      • Adobe® Photoshop® Lightroom® 3、4、5 & 6、Classic CC
Microsoft® Windows®
  • Intel Core® 2 Duo、AMD Athlon™ 64 X2 或更高
  • 4 GB 内存(建议 8 GB)
  • 400 MB 可用磁盘空间
  • Microsoft® Windows® 8.1(64 位)、Microsoft® Windows® 10(64 位)
  • 1024x768 或更高的屏幕分辨率
  • 兼容的主机应用程序:
      • DxO PhotoLab 1 或更高版本
      • DxO OpticsPro 10 或更高版本
      • Adobe® Photoshop® CS3、CS4、CS5、CS6、CC、CC 2014、CC 2015、CC 2015.5(64 位)、CC 2017、CC 2018、CC 2019
      • Adobe® Photoshop® Elements® 9、10、11、12、13、14、15、2018、2019、2020
      • Adobe® Photoshop® Lightroom® 3、4、5 & 6、Classic CC

 

  • 版本 4:

Apple macOS
  • Mac OS X 10.6、10.7、10.8、10.9
  • 400 MB 可用磁盘空间
  • 至少 2 GB 内存
  • 要处理大于 20 兆像素 的图像,强烈建议使用具有 4 GB 内存的 64 位操作系统。
  • 兼容的主机应用程序:
      • Adobe Photoshop CS3、CS4、CS5、CS6、CC & CC 2014
      • Adobe Photoshop Elements 9、10、11 和 12
      • Adobe Lightroom 3、4 和 5
      • Apple Aperture 3
      • DxO Optics Pro 8.5、9
Microsoft® Windows®
  • Microsoft Windows XP 32 位、Vista 32- & 64 位、Windows 7 32- & 64 位、Windows 8 /8.1 32- & 64 位。
  • 400 MB 可用磁盘空间
  • 至少 2 GB 内存
  • 要处理大于 20 兆像素 的图像,强烈建议使用具有 4 GB 内存的 64 位操作系统。
  • 兼容的主机应用程序:
      • Adobe Photoshop CS3、CS4、CS5、CS6、CC & CC 2014
      • Adobe Photoshop Elements 9、10、11 和 12
      • Adobe Lightroom 3、4 和 5
      • Apple Aperture 3
      • DxO Optics Pro 8.5、9

这篇文章有帮助吗?

0 人中有 0 人觉得有帮助

您还没有找到问题的答案?

您可以向我们发送请求
发送请求