Adobe Lightroom 问题:安装后我的插件未出现在 Adobe Lightroom Classic 中。 如何解决这个问题?

此信息适用于版本:2018、2、3、4、5、6

偶尔,在运行 Nik Collection 安装程序后,软件可能无法在 Adobe Lightroom Classic 中正确安装。 这似乎是因为在 Lightroom 的首选项中勾选了使用此目录存储预设选项。 此选项位于“编辑” > “首选项” > “预设”“Lightroom” > “首选项” > “预设”。 取消勾选该复选框可使所有插件出现在菜单的“照片” > “在应用程序中编辑”中。

如果滤镜未出现在 Adobe Lightroom Classic 中,则可能需要手动安装。 在安装程序运行后,如要手动安装 Nik Collection 的其中一个产品,请执行以下操作:

  1. 确保关闭所有图像编辑应用程序,如 Adobe Photoshop Adobe Lightroom
  2. 重新安装 Nik Collection,确保您已卸载所有旧版本并使用默认的安装位置(C:\Program Files\DxO\Nik Collection 或者 Macintosh HD | 应用程序 | Nik Collection)。
  3. 再次打开 Lightroom 并查看 Nik Collection 产品是否已安装在“照片”>“在应用程序中编辑”> [产品名称] 下。 如果没有,请继续进行第 4 步。
  4. Lightroom 仍处于打开状态时,点击“编辑” > “首选项”“Lightroom” > “首选项”
  5. 单击首选项顶部的外部编辑选项卡。
  6. 在右侧的中间位置点击选择按钮,按照下面的指南为您的产品找到 Nik Collection 应用程序文件。
    • 注:所需文件的位置因 Nik Collection 版本而异:
      • Nik Collection 6:
        • Mac: Macintosh HD/Applications/NIK Collection/DFine 2. 对于其他应用程序,将 DFine 2 替换为适当的名称。
        • Windows:C:\Program Files\DXO\nik Collection\bin\viveza 3.exe。 对于其他应用,请将 Viveza 3 替换为适当的名称。  
      • Nik Collection 5 :
        • HDRDfine Sharpener 通常位于 C:\Program Files\DxO\Nik Collection\Dfine\Dfine 2.exe Macintosh HD | 应用程序 | Nik Collection | Dfine 2 | Dfine 2。 对于其他应用程序,将 Dfine 2 替换为适当的名称。
        • Nik Silver Efex ProNik Analog Efex ProNik Color Efex Pro Viveza 位于 C:\Program Files\DxO\Nik Collection\bin\Viveza 3.exe,或 Macintosh HD | 应用程序 | Nik Collection | bin | Viveza 3。 对于其他应用程序,将 Viveza 3 替换为适当的名称。
      • Nik Collection 4:
        • Nik Color Efex ProNik Analog Efex ProHDRDfine Sharpener 通常位于 C:\Program Files\DxO\Nik Collection\Analog Efex Pro 2\Analog Efex Pro 2.exe,或 Macintosh HD | 应用程序 | Nik Collection | Analog Efex Pro 2 | Analog Efex Pro 2。 对于其他应用程序,将 Analog Efex Pro 2 替换为适当的名称。
        • Nik Silver Efex Pro Viveza 应位于 C:\Program Files\DxO\Nik Collection\bin\Viveza 3.exe,或 Macintosh HD | 应用程序 | Nik Collection | bin | Viveza 3。 对于其他应用程序,将 Viveza 3 替换为适当的名称。
      • Nik Collection 2018、2、3:
        • 通常情况下,可见于 C:\Program Files\DxO\Nik Collection\Viveza 2\Viveza 2.exe,或 Macintosh HD | 应用程序 | Nik Collection | Viveza 2 | Viveza 2。 对于其他应用程序,将 Viveza 2 替换为适当的名称。
  7. 找到后,请选择上述程序或应用程序文件,然后点击选择
  8. 将文件格式设为“TIFF”,色彩空间设为 sRGB (或您的选择之一),位深设为 16 位,分辨率设为 240,压缩设为无。
  9. 预设下,单击下拉选择器,从列表中选择将当前设置保存为新预设
  10. 输入插件的名字,如“Viveza 3”,然后点击创建

您可通过返回并再次按照步骤 6 -10 添加另一个插件,否则单击确定来关闭首选项。 您现在应该就可以访问您添加的插件了。

请注意,这不适用于 HDR Efex Pro 2,它的处理方式与其他插件不同。 您可在 Lightroom 文件”>“使用预设导出下访问 HDR Efex Pro 2

这篇文章有帮助吗?

110 人中有 48 人觉得有帮助

您还没有找到问题的答案?

您可以向我们发送请求
发送请求