Un message indique que l'installation nécessite OS X 10.7 ou une version ultérieure, mais la procédure échoue alors que mon système d'exploitation est à jour. Pourquoi ?

Ces informations s’appliquent aux versions 3 et plus anciennes

Votre version de Nik Collection a été publiée avant que les développeurs ne disposent d'informations sur les systèmes d'exploitation Mac qui ont suivi, par conséquent le message d'erreur ne saurait les prendre en compte.

Malheureusement Nik Collection 2018 par DxO et Nik Collection 2 ou 3 par DxO ne sont pas compatibles avec macOS Big Sur ou plus récent.

Pour voir les tableaux de compatibilité avec les systèmes d'exploitation et les logiciels tiers directement à partir de cet article, veuillez cliquer sur ce lien.

Dans ce cas, vous pouvez soit acheter la version actuelle de Nik Collection by DxO, soit exécuter la version de Nik Collection by DxO que vous possédez déjà sur l'un des systèmes d'exploitation répertoriés comme étant pris en charge.

Cet article vous a-t-il été utile ?

Utilisateurs qui ont trouvé cela utile : 2 sur 9

Vous n'avez pas trouvé de réponse à vos questions ?

Vous pouvez nous envoyer une demande
Envoyer une demande