DxO ViewPoint est-il compatible avec l'iOS d'Apple ? Pourquoi ne puis-je pas l'utiliser sur mon iPad ?

Version(s) concernée(s) par ces informations: 1, 2, 3, 4

Tout comme nos autres logiciels, DxO ViewPoint nécessite un système d'exploitation complet pour fonctionner, et n'est pas compatible avec iOS.

Cet article vous a-t-il été utile ?

Utilisateurs qui ont trouvé cela utile : 0 sur 0

Vous n'avez pas trouvé de réponse à vos questions ?

Vous pouvez nous envoyer une demande
Envoyer une demande