メッセージには、インストールに OS X 10.7 以降が必要であると記載されていますが、OS が最新の状態であってもプロセスが失敗します。 なぜでしょうか?

この情報の対象となるバージョン:2018、2、3

現行バージョンの OS を使用しているのにもかかわらず、OS X 10.7 以降が必要であるというメッセージが表示されてインストールが失敗します。

お使いの Nik Collection のバージョンは、その後にリリースされた Mac 用オペレーティングシステムの情報が開発者に公開される前にリリースされたものであるため、エラーメッセージもそれに考慮できていません。
Nik Collection 2018 by DxO
および Nik Collection 2 または 3 by DxO macOS Big SurMonterey および Venture には対応していません。 これは、これらの OS バージョンで使用されている新しいボリュームスキームの構造とセキュリティ設定によるものです。

この記事から直接、OS とホストアプリケーションとの互換性の一覧表のページにアクセスするには、このリンクをクリックしてください。

このケースでは、最新バージョンの Nik Collection by DxO を購入いただくか、お使いのバージョンに対応していると記載されているいずれかの OS Nik Collection by DxO をご利用ください。

この記事は役に立ちましたか?

6人中1人がこの記事が役に立ったと言っています

回答はみつかりましたか?

弊社サポートにお問い合わせしていただけます。
サポートに問い合わせする