Adobe Lightroom のエラー:Adobe Lightroom Classic からプラグインを起動しようとしたら、「画像を読み込めませんでした」というエラーが表示されました。

この情報は、すべてのバージョンに適用

このエラーは、プラグインの外部編集の設定が、画像を TIFF ファイルではなく PSD ファイルとして保存するように設定されている場合に発生します。 問題を解決するには、次の手順を行ってください。

  • Lightroom を開いたまま、〔編集〕 > 〔環境設定または〔Lightroom〕 >〔環境設定をクリックします。
  • 環境設定の上部にある外部編集タブをクリックします。
  • 上から半分ほどのところに [プリセット] ドロップダウンバーが表示されます。 問題のプラグインを一覧から選択します。
  • ファイル形式を「PSD」から「TIFF」に変更します。ビット深度を「16-bit」、解像度を「240」、圧縮を「なし」に設定します。
  • プリセットバーをもう一度クリックし、一覧から [プリセットを更新] を選択して、設定を保存します。
  • Nik Collection の各プラグインについてこの手順を繰り返し、すべてを「TIFF」に設定します。
  • この変更後に同じエラーが再び表示された場合は、[元画像を編集] ではなく〔Lightroom 調整でコピーを編集を選択していることを確認します。

この記事は役に立ちましたか?

40人中3人がこの記事が役に立ったと言っています

回答はみつかりましたか?

弊社サポートにお問い合わせしていただけます。
サポートに問い合わせする